1

Resolved

Install error for Sequence Assembler

description

When attempting to install the M9 Sequence Assembler, I received the attached error indicating I had to remove the previous version to install it. Need to ensure we are reving the version of each installer.
 
Vivek - please assign as appropriate.

file attachments

comments

wrote Jul 23, 2010 at 9:54 AM

Added foundation for upgrade support. The following changes will be effective from next release (v1.1) onwards:
  1. Installer detect(s) the version and if it is anything pre-V1, ask user to un-install and only then proceed with installation. (Current behavior) 
  2. For small version upgrades e.g. 1.0 to 1.1 or 1.2, we silently upgrade. 
  3. For V2 we could allow side-by-side installations, if we are not binary compatible (major upgrade – adding SQL support or new binaries etc)

wrote Aug 11, 2010 at 7:29 AM

wrote Feb 13, 2013 at 7:43 PM

wrote May 16, 2013 at 2:17 AM

wrote May 16, 2013 at 2:17 AM

wrote Jun 14, 2013 at 7:04 AM